Ici vous trouverez toutes les astuces pour un blog encore plus beau!

Bienvenue à tous!
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  ConnexionConnexion  

Partagez
 

 Problème avec Edit-it

Aller en bas 
AuteurMessage
skatt
Ptit(e) nouveau(elle)
Ptit(e) nouveau(elle)
avatar

Nombre de messages : 1
Localisation : Fribourg/Suisse
Date d'inscription : 14/06/2005

Problème avec Edit-it Empty
MessageSujet: Problème avec Edit-it   Problème avec Edit-it EmptyMar 14 Juin - 17:35

Allo :compress:

J'ai 2 questions de débutant eh oui j'ai commencé dans msn/spaces il y a seulement 5 jours :?:

1) J'ai installé Edit-it mais les icones du haut "copier, coller police, taille...etc" n'apparaissent pas dans la partie supérieure du billet ???
Par contre la petite case "utiliser HTML" en bas semble bien fonctionner ! Que puis-je faire pour activer mes icônes diu haut et pouvoir utiliser ces fonctions ? Est-ce un problème de paramètrages dans Explorer ?

2) Je n'arrive pas à insérer un lien en cachant l'URL, je mets bien mon image en surbrillance, mais impossible de trouver la fonction "insérer un lien" ??? J'ai beau chercher...mais niet
Si quelqu'un avait l'amabilité de pouvoir m'aider...ce serait parfait :sunny:
Merci d'avance :-
Skatt
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Benjamin40
Administrateur
Administrateur
Benjamin40

Nombre de messages : 347
Localisation : En train de dunker biensur xD
Date d'inscription : 24/04/2005

Problème avec Edit-it Empty
MessageSujet: Problèmes avec Edit it   Problème avec Edit-it EmptyMar 14 Juin - 19:19

1) Normalement, quand tu as Edit it dans tes favoris, les icônes du haut "copier, style, taille, etc" doivent apparaître automatiquement dès que tu cliques sur Edit it. Il n'y a rien à paramétrer. Ce qui est d'autant plus étrange dans ton cas, c'est que la case HTML par ailleurs apparaît!
Je te conseille de supprimer Edit it de tes favoris et de le remettre. Pour cela, tu vas ici: http://www.siteexperts.com/blogging/editit.htm tu fais un clic droit sur "Edit it!" et tu fais "ajouter à mes favoris". Je ne vois pas d'autre solution...!

2) En ce qui concerne les liens avec URL cachée, il faut, comme tu le fais, mettre en surbrillance ton image, puis cliquer sur "insérer un lien". Pour avoir cette fonction, tu n'as pas besoin d'utiliser Edit it. Dans la barre en haut de ton billet, tu as des petits boutons, dont un qui représente une planète avec une chaîne devant (à gauche du bouton pour choisir la couleur de ton écriture). C'est ici que tu dois cliquer!

Voilà, j'espère répondre à tes problèmes. Si rien n'est réglé avec ce que je viens de te dire, reviens nous voir! :DD

Daydream :dwarf:

_________________
Problème avec Edit-it Tonya3jt
Problème avec Edit-it Benjamin_tp@hotmail.fr-16
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
 
Problème avec Edit-it
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» problème avec l'enregistreur numérique
» [Résolu] Problème avec psg tv
» [Résolu] pble multiples avec avira
» Probleme avec Mozilla
» problème d'animation

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Ici vous trouverez toutes les astuces pour un blog encore plus beau! :: L'espace d'aide aux blogs :: Mes premiers pas sur les blogs MSN-
Sauter vers: